Nasa - Test Inc – Incident details

Test Inc

Monitoring
Partial outage
Started 2 months ago

Affected

Atlas Centaurrrr

Partial outage from 3:48 PM to 12:00 AM

Apollo 13

Operational from 3:48 PM to 11:17 PM, Partial outage from 11:17 PM to 12:00 AM

Apollo 12

Operational from 3:48 PM to 11:17 PM, Partial outage from 11:17 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.