Nasa Test - Test Incident – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
Atlas Centaurrrr experiencing major outage
Test Incident
Resolved
Major outage
Started 3 months ago
Lasted 34 minutes
Affected
Apollo 14
Atlas Centaurrrr
Updates
Resolved
October 06, 2024 at 9:14 PM
Resolved
October 06, 2024 at 9:14 PM
This incident has been resolved.
Investigating
October 06, 2024 at 8:41 PM
Investigating
October 06, 2024 at 8:41 PM
We are currently investigating this incident.