Nasa Test - Issue with New test component – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
Atlas Centaurrrr experiencing major outage
Issue with New test component
Resolved
Major outage
Started 3 months ago
Lasted less than a minute
Affected
New Group
Major outage from 3:10 PM to 3:11 PM
New Test Component
Major outage from 3:10 PM to 3:11 PM
Updates
Resolved
October 17, 2024 at 3:11 PM
Resolved
October 17, 2024 at 3:11 PM
This incident has been resolved.
Investigating
October 17, 2024 at 3:10 PM
Investigating
October 17, 2024 at 3:10 PM
We are currently investigating this incident.