Nasa Test - Test emails 2 – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
Experiencing partial outage
Test emails 2
Resolved
Major outage
Started 11 months ago
Lasted 7 minutes
Affected
Apollo 14
Major outage from 10:31 AM to 10:38 AM
jjkjkj
Major outage from 10:31 AM to 10:38 AM
Atlas Centaurrrr
Major outage from 10:31 AM to 10:38 AM
Updates
Resolved
March 10, 2025 at 10:38 AM
Resolved
March 10, 2025 at 10:38 AM
This incident has been resolved.
Identified
March 10, 2025 at 10:35 AM
Identified
March 10, 2025 at 10:35 AM
Test update email
Investigating
March 10, 2025 at 10:31 AM
Investigating
March 10, 2025 at 10:31 AM
We are currently investigating this incident.