Nasa Test - Incident 1 – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
Atlas Centaurrrr experiencing major outage
Incident 1
Resolved
Major outage
Started 6 months ago
Lasted about 17 hours
Affected
Apollo 14
Atlas Centaurrrr
Apollo 13
Apollo 12
New Group
https://status.schwarz
Load more
Updates
Resolved
July 03, 2024 at 5:47 PM
Resolved
July 03, 2024 at 5:47 PM
Incident is resolved
Investigating
July 03, 2024 at 1:18 AM
Investigating
July 03, 2024 at 1:18 AM
We are currently investigating this incident.